aarinfantasy's YAOI Collection

Page 12 of 15 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 150
  1. #111
    Yaoi Addict

    Join Date
    Aug 2005
    Location
    In the wintry north
    Posts
    382
    Points
    560,037
    Savings
    5,861,985


    Kantarou (L4)Sion (L7)Johan Liebert (L3)
    Kotetsu (L2)Dr. Kenzo Tenma (L1)Nezumi (L5)

    No sound on Quicktime player for newly downloaded video - Mac User

    I just downloaded the episode "One Outs - 01 (XviD-396p + DD2.0)" in avi format. It automatically loads to play on Quicktime Player. I'm using a Mac (only 6 months old ). The video plays fine, but I don't get any sound. I've loaded other avi videos (junjou romantica ep. 3 just last night) and they play with sound with no problem. I guess that's a codec problem? I can't find which codec I need to download. Can anyone help? Oh, and I just downloaded the latest DivX player but that did not correct the problem.

  2. #112
    Yaoi Amateur
    Join Date
    Jul 2008
    Location
    Second star to the right and straight on 'til morning.
    Posts
    37
    Points
    800,000
    Savings
    711,859


    I have the CCP codec thing and I even managed to watch a few mkv files with it using mediaplayer classic. However, when I tried watching Goku Sayonara Zetsubou Sensei, the video started getting off sync with the sound, along with the subs. VLC also seems to do this. And when I rewatched another mkv file that used to work perfectly, it did the same thing that GSZS did.
    Any theories?

  3. #113
    Yaoi Expert

    Join Date
    Sep 2007
    Location
    Land Of The Fair Sound
    Posts
    1,194
    Points
    461,692,100
    Savings
    52,340,338


    Wing 1 (Left)(S019) TinkleWing 1 (Right)
    Spacer 1Heart 4 (Rainbow)Spacer 1

    Quote Originally Posted by cheesecakes View Post
    I have the CCP codec thing and I even managed to watch a few mkv files with it using mediaplayer classic. However, when I tried watching Goku Sayonara Zetsubou Sensei, the video started getting off sync with the sound, along with the subs. VLC also seems to do this. And when I rewatched another mkv file that used to work perfectly, it did the same thing that GSZS did.
    Any theories?
    Maybe the video is corrupted and the audio is out of sync for everyone plays it.

  4. #114
    Yaoi Amateur
    Join Date
    Jul 2008
    Location
    Second star to the right and straight on 'til morning.
    Posts
    37
    Points
    800,000
    Savings
    711,859


    Quote Originally Posted by gokunaruto View Post
    Maybe the video is corrupted and the audio is out of sync for everyone plays it.
    I first thought that too. But now Windows Media Player does it with this AVI file that works on my mom's laptop and with every other video I have...I should also mention this happened after a Windows Update, should I blame that?

  5. #115
    Smile, breath and go slow



    Join Date
    Mar 2006
    Location
    Home sweet home...
    Posts
    1,268
    Points
    80,673,247
    Savings
    33,845,000


    Ayace (L9)Heart 6 (Devil)Canale (L9)
    Emba (L10)MeatBunYuuen (L9)

    Quote Originally Posted by cheesecakes View Post
    I first thought that too. But now Windows Media Player does it with this AVI file that works on my mom's laptop and with every other video I have...I should also mention this happened after a Windows Update, should I blame that?
    To blame Windows/Window Media player... check there i you ind your issue
    => Search The Knowledge Base
    => Readme for Windows Media Player 11 for Windows XP

    Regarding mkv and problem in synchronizing sound/image... I got some with always the same series... I am more wondering if it does not come from the files themselves... I tried multiple codecs... bit always the same result: the image goes faster at some point... Closing and reopening the video makes it work sometimes...
    Last edited by angerbda; 03-25-2009 at 10:05 AM.

  6. #116
    Scarliett
    Guest
    I am more wondering if it does not come from the files themselves... I tried multiple codecs... bit always the same result: the image goes faster at some point... Closing and reopening the video makes it work sometimes...

  7. #117
    Yaoi Supporter
    Join Date
    Jan 2008
    Location
    A state of perpetual confusion ;P
    Posts
    185
    Points
    520,000
    Savings
    2,139,317


    There are a number of possible reasons for video/audio desync. The most common is that your computer is just not powerful enough to play the file back--this is especially common with files where the video is HD. Another possibility is that you have an older codec version than the one used to create the video--fansubbers tend to be early adopters of new technology, so make sure you keep your codec pack (or video player, if you use something like VLC or mplayer that comes with its own built-in codecs) up to date. A third possibility is that the file is just plain broken, in which case another version will usually come out in a day or two--this happened with a recent Dattebayo release of 07 Ghost.

    And the fourth possibility, which is just as common as the comp-too-weak one, is that your video files is slightly corrupt. If this happens to you a lot, there's a fairly easy way to check it. First, find a program that calculates CRC32 checksums (actually, your zip program may already do that for files that it compresses, but if it doesn't, there are specialized programs too). Secondly, look at the filename. Most fansub files are named something like [fansubber]_title_and_episode_[optional_format_information][CRC32].mkv , where [CRC32] is a string of eight apparently random letters and numbers. Now, calculate the CRC32 checksum of your file. If it doesn't match the one in the filename, the file is probably corrupt and you should try downloading it again.

    It's also possible that your video player is just plain crappy. This is particularly likely to be true if it was created by Microsoft.

  8. #118
    Yaoi Amateur
    Join Date
    Sep 2009
    Posts
    2
    Points
    720,100
    Savings
    9,000


    I just downloaded sweet pool and installed it but ther is a problem when i clicked on start the screen nothing happenned the other buttons are working exept the start button . I' ll be gratefull if you could help me

  9. #119
    Extreme Yaoi Guru
    Join Date
    Aug 2009
    Location
    Neo-DEAVA with Aquarion and Kagura
    Posts
    3,591
    Points
    93,881,485
    Savings
    10,056,791


    Mitsutada Shokudaikiri (L8)Neil (L8)Lyle (L8)
    Jin Saitou (L9)Yakumo Saito (L9)Makio (L8)

    Kantaris has stopped workin I don't get it cause I've never had a problem until today. I'm a vista user and this is the error report, sorry for the swedish. This is the errorcode CLR20r3. Please help me ...

    Beskrivning:
    Stopped working

    Problemsignatur:
    Problemhändelsens namn: CLR20r3
    Problemsignatur 01: kantarismain.exe
    Problemsignatur 02: 0.5.8.0
    Problemsignatur 03: 4a5dea22
    Problemsignatur 04: System.Configuration
    Problemsignatur 05: 2.0.0.0
    Problemsignatur 06: 49cc5ec1
    Problemsignatur 07: 1a8
    Problemsignatur 08: 4d
    Problemsignatur 09: IOIBMURHYNRXKW0ZXKYRVFN0BOYYUFOW
    OS-version: 6.0.6002.2.2.0.768.3
    Språkvariant-ID: 1053

    Link: Microsoft Online Crash Analysis What can I do about this? Sorry for the drama but I'm really pissed right now
    Last edited by NekoPaw; 09-13-2009 at 04:54 AM.

  10. #120
    Yaoi Fan

    Join Date
    Mar 2007
    Location
    California, USA
    Posts
    200
    Points
    847,700
    Savings
    36,000


    Gojyo (L1)Al (L1)Ranmaru I (L1)
    Yuki Eiri (L9)Mookyul (L2)Soubi (L2)
    I don't know if this is the right place for it, but I got that Japanese version of Kyo Kara Maoh, PS2, I even bought the magic swap so that I can play it on my regular PS2 without having to buy an original japanese ps2, but I don't know what I was doing wrong, I can't seem to get it to fit, it is the right size and all, I guess, I'm just plain stupid when it comes to this things. So if anyone else have any idea how I can play this game, I would appreciate it so much.

    Forgive me if this is not the right thread for this. I'm an old member from the old forum, but I still don't know my way around. So if I made a mistake please call my attention so I won't do it again. Again, thank you.

 

 
Page 12 of 15 FirstFirst ... 21011121314 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •