aarinfantasy's YAOI Collection

Page 11 of 16 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 154
  1. #101
    CloudyCookie
    Guest
    Hey.
    I downloaded the CCCP thing and in my eyes how they word things and try to explain is assuming that you already know something about computers so it just confuses me.
    I have no idea what it is that I need to do. Dx I just downloaded it.
    What programs do I have to uninstall? As I don't know what codec programs are.
    Just in my eyes they don't explain it assuming that a person doesn't know a lot about computers ...

  2. #102
    Yaoi Supporter
    Join Date
    Jan 2008
    Location
    A state of perpetual confusion ;P
    Posts
    185
    Points
    520,000
    Savings
    2,139,317


    Quote Originally Posted by ticktocks View Post
    Right now, I'm trying to watch Kuroshitsuji (downloaded from...Bleachexile.org?) and Tales of the Abyss, both--unfortunately--with the mkv extension. Tales plays fine, but the audio is waaaaaay off from the picture. Additionally, it's supposed to have subtitles, but they never appear Kuroshitsuji plays veeeeeeeery slowly, and has the same problems as Tales (the subtitles appear but...) DX
    Okay, let's see here.

    There are at least three subbers releasing Tales of the Abyss as mkv. I only have samples of two of them (gg and Shinsen-subs), but both appear to be using h264 as their video format, AAC as their audio format, and ASS softsubs, so if you want to play back those files, those are probably the codecs you need to worry about . . . but if you have the gg version (it should be fairly obvious if you do--they're releasing in high resolution, so their files are roughly 350MB each, rather than a more normal 180MB or so), it's possible that your computer just isn't fast enough to decode them on the fly, which would account for the desync. Yuurisan Subs is releasing this series as XVID/AVI (although they're several episodes behind Shinsen and even further behind gg), so you might have more luck with their version. And as FakeFlower101 suggested, you might have corrupt files--the Shinsen version of ep. 1 should be exactly 246 099 210 bytes in size, and the gg version of 3 should be 356 383 827 bytes. If you have those episodes from those subbers and the file sizes don't match, try redownloading.

    As far as I know, Shinsen-subs is the only subber releasing Kuroshitsuji in English, and they seem to be using h264 video, Ogg Vorbis audio, and, again, ASS softsubs for that. Episode 7 (the only one I have on hand) should be 182 510 597 bytes in size. However, they're also releasing an XVID/AVI version that you might have better luck with, if you can find it.

    HTH.
    Last edited by eliddell; 12-12-2008 at 08:39 AM.

  3. #103
    Demonamaya
    Guest
    Hey Ppl out there.
    I got a Problem. At time ago i download the anime 'junjou Romantica' and it work ,but now my player just play the sound and no picture. My Pc still 'know' that its is an avi. But no Picture. Plz help me.

    Thanks a lot

  4. #104
    shinjite
    Guest
    If there is sound and no picture, it shows that the codec needed to play the video is either corrupted or gone
    All you have to do is just reinstall the required codecs. AVI by default is already playable by Windows

    Just follow mine:
    1) Install CCCP (it can handle AVI, MKV, OGM, MP4, FLV videos (flash vids from youtube and etc) as well as close to any DirectShow audio available via ffdshow+Matroska Splitter and etc). Package comes with Zoom Player and Media Player Classic
    2) Install Real Player Alternative/Quicktime Alternative to playback rmvb and quicktime files

    Thats all. If you have any previous installations, delete everything so that clashes can be avoided at all cost. Only use what you need for playback.

  5. #105
    Extreme Yaoi Guru

    Join Date
    Jan 2008
    Location
    The abyss after everything, please join me...
    Posts
    4,091
    Points
    278,024,531
    Savings
    52,402,959


    Shino (L3)Male 1 (Blue)Kiba (L5)
    Spacer 1Loid Forger (L9)Anya Forger (L7)
    Yor Forger (L9)Rick Grimes (L9)Daryl Dixon (L9)

    Talking

    Quote Originally Posted by Demonamaya View Post
    Hey Ppl out there.
    I got a Problem. At time ago i download the anime 'junjou Romantica' and it work ,but now my player just play the sound and no picture. My Pc still 'know' that its is an avi. But no Picture. Plz help me.

    Thanks a lot
    TryOut Sourceforge

    I don't know if you still need this help, but I encountered a problem playing videos on my VEOH media player. It gave me a FMP4 codec message. On the link above "click" download. Then click run. You will be given options, on what you want to download. The download corrected the problem my movie player works fine.

    My problem was just like yours, sound NO Picture, wierd yes, well I just selected all the options given when they were presented. The program will re=write any "older version" so no worries. I hope this helps you.

  6. #106
    vVReinaVv
    Guest
    I downloaded the uncut version of Sensitive Pornograph, but it's in the wrong format (my mp3 player only plays .AMV files), and I can't download or install any converting software, since I'm using a work computer. So I was wondering if someone could possibly convert it for me and then host it on megaupload (the only file sharing site that isn't blocked on my computer) so I could download it in .AMV format. Send me a PM for the file. I appreciate the help. <3

  7. #107
    Extreme Yaoi Guru

    Join Date
    Aug 2007
    Location
    On discord 24/7
    Posts
    3,815
    Points
    5,842,314
    Savings
    58,996,979


    (S053) Victor NikiforovRamen 1Yuri Katsuki (L7)
    Strawberry Cake 1Xmas (006)Strawberry Roll 1
    Xmas (014)Xmas (009)Nyanko

    I'm not sure it would help. anyway i just use Klite codec pack it has a player with it...
    it plays everything....i can watch veoh videos with it too..

    K-lite codec


    ps..except if the file is split..
    Last edited by vizard light; 01-31-2009 at 01:35 PM.

  8. #108
    Yaoi Amateur
    Join Date
    Oct 2006
    Posts
    74
    Points
    550,000
    Savings
    219,000


    I have both VLC & Media Player Classic... & getting cccp I thought my issues were all dealt with. Well I just downloaded a dual audio mkv of Someday's Dreamers... & I haven't had issues with similar files before... but this it it only plays the sound & no videos. The message that appears is: Media Player Classic could not render some of the pins in the graph, you may not have the needed codecs or filters installed on the system. Like I said before, after getting the cccp I have not come across this situation before so I really am confused as to what to do. I have tried redownloading the file but it was of not use. Any assistance at all in this matter would be greatly appreciated... Oh, & please do be a bit detailed with instructions since I wouldn't consider myself knowledge with computers in general. Please accept my gratitude in advance for any & all help along with my apologies for your time & trouble.

  9. #109
    Yaoi Amateur

    Join Date
    Feb 2005
    Location
    In the middle of warzone: my messy home.
    Posts
    97
    Points
    1,344,903
    Savings
    28,000


    Gwendal (L5)Ludwig (L8)Abel (L5)
    Kazuma (L3)Koumei (L4)
    I don't know if this is of any help but d/l a program named g-spot might help, since it can tell straight away which codec you are missing?


  10. #110
    Yaoi Amateur
    Join Date
    Oct 2006
    Posts
    74
    Points
    550,000
    Savings
    219,000


    Quote Originally Posted by Wataru View Post
    I don't know if this is of any help but d/l a program named g-spot might help, since it can tell straight away which codec you are missing?
    Sorry like I said I'm not computer literate so I'd need more info to proceed with your suggestion... I wouldn't even begin to knwo where to look for the program let alone what to do with it once I got it. Sorry that I am so high maintaince but I really can not help it. I will truly be grateful to anyone who is willing to put up with this & help me.

    Just an update: I, (my friend) uninstalled cccp & installed the newer version but this didn't help the situation... I still get the same message on media player classic & it continues to play only audio on both media player classic & VLC.

 

 
Page 11 of 16 FirstFirst ... 910111213 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •