aarinfantasy's YAOI Collection

Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
  1. #21

    Please help me

    Quote Originally Posted by mayden View Post
    I found the solution~!!!

    It's a Non-Unicode thing setting. Guide is here!
    Japanese Fonts

    I followed it, restarted my computer, reinstalled the game, and it works like a charm!

    EDIT: Maybe you can try doing this setting without uninstalling. I lost all my load games...
    The link that you posted is broken...could you possibly post up a new one? I'm on Windows 7 Home Edition and I've been having problem setting the language on my computer to Japanese, or really, just installing a Japanese language pack in general.

  2. #22
    Yaoi Amateur
    Join Date
    Dec 2008

    wohoooo... This is a year late but thanks to this I found the new one. Here! Setting Non-Unicode Programs - Windows 7 I hope this link helps me too. Haven't tried for a game yet.


Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts