aarinfantasy's YAOI Collection

Page 23 of 25 FirstFirst ... 132122232425 LastLast
Results 221 to 230 of 248
  1. #221
    Yaoi Supporter
    Join Date
    Jan 2016
    Posts
    170
    Points
    0
    Savings
    0


    Quote Originally Posted by DaRogue View Post
    Thank you! I found the mistake I made:
    Attachment 173035
    I didn't update the game, so I just tried to run it in Japanese but nothing happened. The thing is that I don't have that .exe file on my folder, is it normal? I got the game here. Do I have to download it again?
    Attachment 173036
    Yes, you download it from the /patches site. Linked here, Ctrl+F "Lamento" and find the No-DVD Patch

  2. #222
    Yaoi Amateur
    Join Date
    Dec 2016
    Posts
    4
    Points
    0
    Savings
    0


    I have been trying to launch the game and I have gotten as far as this screenshot, but when I click on game start it only loads for a moment and nothing comes up, not even an error screen. If anyone can tell me what I am doing wrong I would be very grateful I am using Windows eight and torrented Lamento from 'Firestorm717'. I have the brain equivalent of a microbe when it comes to these types of things, so a detailed helping hand or explanation would be useful ><

    Screenshot (4).jpg

  3. #223
    Total Yaoi Freak

    Join Date
    Jun 2013
    Posts
    1,780
    Points
    6,000,000
    Savings
    1,721,080


    Wing 1 (Left)Shou (L5)Wing 1 (Right)
    Kid (L2)Shinichi (L1)Kai (L5)
    Quote Originally Posted by Polishtwinky View Post
    I have been trying to launch the game and I have gotten as far as this screenshot, but when I click on game start it only loads for a moment and nothing comes up, not even an error screen. If anyone can tell me what I am doing wrong I would be very grateful I am using Windows eight and torrented Lamento from 'Firestorm717'. I have the brain equivalent of a microbe when it comes to these types of things, so a detailed helping hand or explanation would be useful ><

    Screenshot (4).jpg
    Okay, roughly looking at the screenshot, it looks like the game was installed.

    Did you use any walkthrough or guide to help you install the game?

    If it's not starting, it might have to do with the copy protection disk check. If you don't feel like going through that each time you want to play Lamento, you can actually download a NoDVD version of the program that launches Lamento.

    http://aarinfantasy.com/forum/f49/t1...ml#post4349789

    Check out Part 8 in the guide up there. ^^

    And lastly... It looks like you're using Daemon Tools... A year or so ago the company that makes that program changed some inner core workings for it, and it doesn't work quite as awesomely as it used to. Found that out on my Win Vista Laptop the hard way.

    I have an older version of the Daemon Tools Lite installer, so it wasn't so bad, but maybe you could try Virtual Clone Drive if you have other games that don't "quite" work properly (especially on installing a game).

  4. #224
    Yaoi Amateur
    Join Date
    Mar 2010
    Location
    Florida.
    Posts
    7
    Points
    1,100,100
    Savings
    1,000


    Hello! I apologize for the trouble, but I was hoping you could help me with some trouble I'm having with Lamento.

    I installed it on my old laptop when it ran Windows 8 or 8.1, and it played with no issues; this was back when there was only a 15% patch out. Needless to say, life piled up and I never got around to playing it again until recently.

    I'm on a new desktop running Windows 10, and I cannot get the game to run properly. It'll open, and I can hear the music in the menu, but it's an all-white screen. I downloaded the new full patches. I have my locale set to Japan. I tried using the "Troubleshoot Compatibility" option, but I encountered the same issue.

    I hate to trouble you, but would you have any suggestions? Screenshot below:

    Capture.PNG

    I sincerely appreciate any help or advice you can offer in advance

    - - - Updated - - -

    Hello! I apologize for the trouble, but I was hoping you could help me with some trouble I'm having with Lamento.

    I installed it on my old laptop when it ran Windows 8 or 8.1, and it played with no issues; this was back when there was only a 15% patch out. Needless to say, life piled up and I never got around to playing it again until recently.

    I'm on a new desktop running Windows 10, and I cannot get the game to run properly. It'll open, and I can hear the music in the menu, but it's an all-white screen. I downloaded the new full patches. I have my locale set to Japan. I tried using the "Troubleshoot Compatibility" option, but I encountered the same issue.

    I hate to trouble you, but would you have any suggestions? Screenshot below:

    Capture.PNG

    I sincerely appreciate any help or advice you can offer in advance

  5. #225
    Yaoi Supporter
    Join Date
    Jan 2016
    Posts
    170
    Points
    0
    Savings
    0


    Quote Originally Posted by wickedseraph View Post
    Hello! I apologize for the trouble, but I was hoping you could help me with some trouble I'm having with Lamento.

    I installed it on my old laptop when it ran Windows 8 or 8.1, and it played with no issues; this was back when there was only a 15% patch out. Needless to say, life piled up and I never got around to playing it again until recently.

    I'm on a new desktop running Windows 10, and I cannot get the game to run properly. It'll open, and I can hear the music in the menu, but it's an all-white screen. I downloaded the new full patches. I have my locale set to Japan. I tried using the "Troubleshoot Compatibility" option, but I encountered the same issue.

    I hate to trouble you, but would you have any suggestions? Screenshot below:

    Capture.PNG

    I sincerely appreciate any help or advice you can offer in advance

    - - - Updated - - -

    Hello! I apologize for the trouble, but I was hoping you could help me with some trouble I'm having with Lamento.

    I installed it on my old laptop when it ran Windows 8 or 8.1, and it played with no issues; this was back when there was only a 15% patch out. Needless to say, life piled up and I never got around to playing it again until recently.

    I'm on a new desktop running Windows 10, and I cannot get the game to run properly. It'll open, and I can hear the music in the menu, but it's an all-white screen. I downloaded the new full patches. I have my locale set to Japan. I tried using the "Troubleshoot Compatibility" option, but I encountered the same issue.

    I hate to trouble you, but would you have any suggestions? Screenshot below:

    Capture.PNG

    I sincerely appreciate any help or advice you can offer in advance
    Just to make it clear, you clean-installed Lamento in a Win 10 Desktop. Not that you are using your old Lamento Installation on Win 8 then upgraded it to Win 10.

    You are missing certain components such as cga.npa and nss.npa. Better uninstall everything and install Lamento again. Follow KojiChan's post for instructions.

    Remember when you are using the patch you don't delete those two files.

  6. #226
    Yaoi Amateur
    Join Date
    Mar 2010
    Location
    Florida.
    Posts
    7
    Points
    1,100,100
    Savings
    1,000


    Quote Originally Posted by monokuroe View Post
    Just to make it clear, you clean-installed Lamento in a Win 10 Desktop. Not that you are using your old Lamento Installation on Win 8 then upgraded it to Win 10.

    You are missing certain components such as cga.npa and nss.npa. Better uninstall everything and install Lamento again. Follow KojiChan's post for instructions.

    Remember when you are using the patch you don't delete those two files.
    I haven't been able to clean install it. I've tried going to the link (http://aarinfantasy.com/forum/f145/t...ml#post4338412) and for some reason I can't. My computer freaks out about supposed malware, or the page simply won't load. I'm not quite sure where else to download it and do a clean install

    The version I have didn't require installing a disc drive or anything, if I remember correctly.

  7. #227
    Total Yaoi Freak

    Join Date
    Jun 2013
    Posts
    1,780
    Points
    6,000,000
    Savings
    1,721,080


    Wing 1 (Left)Shou (L5)Wing 1 (Right)
    Kid (L2)Shinichi (L1)Kai (L5)
    Quote Originally Posted by wickedseraph View Post
    I haven't been able to clean install it. I've tried going to the link (http://aarinfantasy.com/forum/f145/t...ml#post4338412) and for some reason I can't. My computer freaks out about supposed malware, or the page simply won't load. I'm not quite sure where else to download it and do a clean install

    The version I have didn't require installing a disc drive or anything, if I remember correctly.

    Unfortunately, somehow the Aarin Download/Anime/Manga forums have FALSELY been flagged as malware. The problem isn't the forum itself. When you say, "computer freaks out" do you mean you have some antivirus programs that also come up? Or is it just your internet browser? If it's just your browser, you can still visit the forum perfectly fine, you just have to find the right link to click.

    Which browser are you using? I think it's different for Firefox and Chrome. For Chrome, at the very bottom click on "DETAILS", then at the bottom of THAT look for "Visit this unsafe site" ... It's really not unsafe. It was falsely accused, but it's harder than heck to fix once you've been tagged like that!


    Well... If you still cannot visit it, for the sake of berevity, here's a copy of EndlessSea's post in the mean time so you can download and continue with my guide:
    Last edited by Kojichan; 03-09-2017 at 08:25 AM.

  8. #228
    Yaoi Amateur
    Join Date
    Mar 2010
    Location
    Florida.
    Posts
    7
    Points
    1,100,100
    Savings
    1,000


    Good morning!

    I'm so sorry for the late response. The flag is coming from my anti-virus program - it did the flagging in Edge and Chrome.

    Thank you so much for providing the links! ;w; I'll go through the steps you were kind enough to provide and re-install the game. Thank you again - here's hoping I don't goof something XD

  9. #229
    Yaoi Amateur
    Join Date
    Mar 2010
    Location
    Florida.
    Posts
    7
    Points
    1,100,100
    Savings
    1,000


    Quote Originally Posted by kojichan View Post
    unfortunately, somehow the aarin download/anime/manga forums have falsely been flagged as malware. The problem isn't the forum itself. When you say, "computer freaks out" do you mean you have some antivirus programs that also come up? Or is it just your internet browser? If it's just your browser, you can still visit the forum perfectly fine, you just have to find the right link to click.

    Which browser are you using? I think it's different for firefox and chrome. For chrome, at the very bottom click on "details", then at the bottom of that look for "visit this unsafe site" ... It's really not unsafe. It was falsely accused, but it's harder than heck to fix once you've been tagged like that!


    Well... If you still cannot visit it, for the sake of berevity, here's a copy of endlesssea's post in the mean time so you can download and continue with my guide:
    omg it runs, it runs!!!!!!!!

    Thank you so much! <3 <3 <3 <3

  10. #230
    Yaoi Amateur
    Join Date
    Nov 2016
    Location
    Spain
    Posts
    4
    Points
    5,000
    Savings
    0


    Quote Originally Posted by monokuroe View Post
    Yes, you download it from the /patches site. Linked here, Ctrl+F "Lamento" and find the No-DVD Patch
    Thank you so much! I was finally able to play the game

 

 
Page 23 of 25 FirstFirst ... 132122232425 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •