aarinfantasy's YAOI Collection

Page 12 of 25 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 245
  1. #111
    Total Yaoi Freak

    Join Date
    Jun 2013
    Posts
    1,778
    Points
    6,000,000
    Savings
    1,721,080


    Wing 1 (Left)Shou (L5)Wing 1 (Right)
    Kid (L2)Shinichi (L1)Kai (L5)
    You can use Alcohol 120%, Virtual Clone Drive, or Daemon Tools Lite.

    As for the game, there's a section here on the forum for stuff like that.

    http://aarinfantasy.com/forum/f145/t...the-void~.html

    Top post has a torrent with all the files bundled together, or if you want to do the multi-part file option, scroll down for more options.

    I'm sorry the first option didn't work for you.

    Windows 10 is still too new, and a buttload of programs/games still won't work for it. Even pirating it won't guarantee it'll work.

    Just like when Windows 8 was released, a tonne of programs/games wouldn't function, then a patch was released to turn Windows 8 into Windows 8.1. Heck, half of STEAM's games stopped working, like Skyrim and stuff.

    Sorry about that.

  2. #112
    Yaoi Amateur
    Join Date
    May 2011
    Location
    Wherever the BL takes me
    Posts
    2
    Points
    200,000
    Savings
    17,000


    Quote Originally Posted by happyplace View Post
    As for where I got the crack file, I'm pretty sure it was here. I can't guarantee this'll work for you as well, but it's a shot in the dark.
    Thank you soooo much! I have windows 8 and I've uninstalled and stared this process over so many times. Finally worked after I downloaded that crack file.

  3. #113
    Yaoi Amateur
    Join Date
    Feb 2012
    Posts
    5
    Points
    1,000,000
    Savings
    40,000


    Can anyone help me with how to mount the game in Virtual Clone Drive? No matter what I try, I can only mount one of the isos (meaning, I can mount either the Lamento DVD iso or the boot iso, not both), even though I've set Virtual Clone Drive to run two drives.

    I end up kinda installing it, but no matter what I get either error 1000 or error 1503, which both says the same thing; to insert a disk.

    I do own the game and tried installing it, but as it's version 1.10, the English patch won't work, so I have to try and get it to work with Virtual Clone Drive instead.

  4. #114
    Total Yaoi Freak

    Join Date
    Jun 2013
    Posts
    1,778
    Points
    6,000,000
    Savings
    1,721,080


    Wing 1 (Left)Shou (L5)Wing 1 (Right)
    Kid (L2)Shinichi (L1)Kai (L5)
    Quote Originally Posted by WinonaFlammery View Post
    Can anyone help me with how to mount the game in Virtual Clone Drive? No matter what I try, I can only mount one of the isos (meaning, I can mount either the Lamento DVD iso or the boot iso, not both), even though I've set Virtual Clone Drive to run two drives.

    I end up kinda installing it, but no matter what I get either error 1000 or error 1503, which both says the same thing; to insert a disk.

    I do own the game and tried installing it, but as it's version 1.10, the English patch won't work, so I have to try and get it to work with Virtual Clone Drive instead.
    Actually, that's correct. You're gonna need an older ISO of the game (Ver 1.00, like the one on the forums).

    And, you only need one ISO to mount, which is the Lamento DVD ISO. Mount that, run the installer (Change the install directory to something OUTSIDE of the C:\Program Files (x86)\ directory).

    Once that's done, find the LmtDVDVer103.exe file (Should have come with the ISO download), run that sucker, then visit this page: Index of /patches and find the Lamento NoDVD EXE. Drop kick that into Lamento's install folder, and the game should run without need for the boot.iso, or Lamento ISO to still be mounted.

    The English patch will ONLY work with Version 1.03, so anything higher will not work.

    (Also, thank you for supporting the developers by purchasing a copy! ^^)

  5. #115
    Yaoi Supporter
    Join Date
    Jan 2008
    Posts
    117
    Points
    300,100
    Savings
    1,000


    Complete N00b here

    This is my first time trying to instal a game so I hope I do not come across as too much of an idiot...at any rate, I tried following this video https://www.youtube.com/watch?v=MBF12yxMWrs, turns out I did not have the version 103 of the patch, I got it from here Index of /patches but still got an error message saying that the file could not be written.

    I wonder what I should do, would very much welcome any all suggestions.

  6. #116
    Total Yaoi Freak

    Join Date
    Jun 2013
    Posts
    1,778
    Points
    6,000,000
    Savings
    1,721,080


    Wing 1 (Left)Shou (L5)Wing 1 (Right)
    Kid (L2)Shinichi (L1)Kai (L5)
    Quote Originally Posted by Nocturnalux View Post
    This is my first time trying to instal a game so I hope I do not come across as too much of an idiot...at any rate, I tried following this video https://www.youtube.com/watch?v=MBF12yxMWrs, turns out I did not have the version 103 of the patch, I got it from here Index of /patches but still got an error message saying that the file could not be written.

    I wonder what I should do, would very much welcome any all suggestions.

    File could not be written?

    Would you mind taking a screenshot of that error for me? Also, can you tell me what folder you installed Lamento into? Thanks!

  7. #117
    Yaoi Supporter
    Join Date
    Jan 2008
    Posts
    117
    Points
    300,100
    Savings
    1,000


    And it is working! I am not even sure why but it seemed the 103 did not work yesterday but it worked just fine today. So the game is up and running. I do not think I will bother the English patch as I understand enough Japanese to follow this.

    So thanks a bunch for all the help!

    By the way, here is the error message I was getting, in case someone else runs into it. ファイルの書き込み失敗しました

  8. #118
    Yaoi Supporter

    Join Date
    May 2013
    Posts
    100
    Points
    1,901,000
    Savings
    0


    Rai Lamento (L9)Rai (L7)(S046) Kogitsunemaru
    Axel (L10)Tyki (L6)Alois (L6)
    I had the game running perfectly on my Windows 7 but I just recently had to get a new laptop because the old one is getting spotty. I installed everything the way it always worked on the old machine and, being Windows 10, nothing happened when I ran the shortcut.

    I downloaded the noDVD patch that you linked and NOW IT RUNS.....but everything is just black and unresponsive. Do you or anyone else know how to fix this? I feel like I'm getting closer and I'm reading through the posts but I don't get what I need to do differently in addition to just downloading the patch, putting it in the folder to replace the original application, and moving my lamento root folder to the C: drive

  9. #119
    Total Yaoi Freak

    Join Date
    Jun 2013
    Posts
    1,778
    Points
    6,000,000
    Savings
    1,721,080


    Wing 1 (Left)Shou (L5)Wing 1 (Right)
    Kid (L2)Shinichi (L1)Kai (L5)
    Quote Originally Posted by enjoiPANDAS View Post
    I had the game running perfectly on my Windows 7 but I just recently had to get a new laptop because the old one is getting spotty. I installed everything the way it always worked on the old machine and, being Windows 10, nothing happened when I ran the shortcut.

    I downloaded the noDVD patch that you linked and NOW IT RUNS.....but everything is just black and unresponsive. Do you or anyone else know how to fix this? I feel like I'm getting closer and I'm reading through the posts but I don't get what I need to do differently in addition to just downloading the patch, putting it in the folder to replace the original application, and moving my lamento root folder to the C: drive

    When you say "Moved", did you just cut and paste the game or did you physically uninstall then reinstall the game?

    Anywho... Each computer is different, so there are many different solutions to one "problem". It's kinda hard to whittle down EXACTLY what went wrong, but general troubleshooting steps usually fix problems.


    Lessie, well! At least the NoDVD STARTS the game!

    Could you take a screenshot of your install folder for me? ^^ Also, could you mention which of the LmtDVDVerXXX patches you've used? You should only use LmtDVDVer103. Anything higher could cause issues.

  10. #120
    Yaoi Supporter

    Join Date
    May 2013
    Posts
    100
    Points
    1,901,000
    Savings
    0


    Rai Lamento (L9)Rai (L7)(S046) Kogitsunemaru
    Axel (L10)Tyki (L6)Alois (L6)
    Quote Originally Posted by Kojichan View Post
    When you say "Moved", did you just cut and paste the game or did you physically uninstall then reinstall the game?

    Anywho... Each computer is different, so there are many different solutions to one "problem". It's kinda hard to whittle down EXACTLY what went wrong, but general troubleshooting steps usually fix problems.


    Lessie, well! At least the NoDVD STARTS the game!

    Could you take a screenshot of your install folder for me? ^^ Also, could you mention which of the LmtDVDVerXXX patches you've used? You should only use LmtDVDVer103. Anything higher could cause issues.

    When I say moved I actually moved the already installed folder since it didn't hurt the game on win 7 (though it may with win 10)

    I downloaded my files from firestorm717 (details on how I did it the first time and this time are here: http://aarinfantasy.com/forum/f49/t1...plication.html )

    Aaaand here's what my folder looks like (no English patch yet, just trying to get it to run first)

    Lamento_folder.jpg

 

 
Page 12 of 25 FirstFirst ... 2101112131422 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •