aarinfantasy's YAOI Collection

Page 6 of 6 FirstFirst ... 456
Results 51 to 54 of 54
  1. #51
    Yaoi Supporter

    Join Date
    Nov 2006
    Location
    Missouri, U.S.
    Posts
    118
    Points
    600,000
    Savings
    767,512


    Quote Originally Posted by MipTheHappy View Post
    I too am getting the MainSystem.exe error with Windows Vista.

    I have tried various versions of compatibility mode (it is currently on Windows XP) and have 'Run as Administrator' ticked. My system is in Japanese for both format and non-Unicode. Despite this, the game chucks up the MainSystem.exe error whenever it tries to load Movie.mod about 5-6 lines into the intro.

    Any help you can offer would be most appreciated.
    Same Problem. The game starts and the screen is black then after a few lines of text it crashes and says MainSystem.exe or some crap. really ticking me off :\

  2. #52
    Yaoi Amateur
    Join Date
    Sep 2007
    Posts
    8
    Points
    1,751,922
    Savings
    42,323,490


    Tsuna (L10)(S006) KlausYamamoto (L1)
    Tsuna (L1)(S007) RebornReborn

    getting rid of main.system error

    Quote Originally Posted by Hatshepsut View Post
    Hello!
    I've correctly installed "Silver Chaos", including the English patch and the 1.2 upgrade.

    I can start the game, but in the Into [or whatever the first few lines that come up are], I don't have sound, although the start menu did have music [and everything was in English]. Also, after the Into, the game freezes or something, and a window pops up, saying, "MainSystem.exe has stopped working. Windows is searching for an error...". And, as it is Vista, it never finds one, and I'm forced to quit.

    Has anyone else run into this problem, or have any suggestions?
    Hi. I had the same problem- the mainsystem error thing. and i tried numerous ways to try and fix it but none worked. In the end (just when I was bout to cry in frustration) I decided to try a different approach.

    What ended up sort of working for me was to just install the game in original jap (w/o installing the 1.2 patch and eng patch). Then I played the game till adonis first appears and saved the game (all in jap first). After doing that i then installed the 1.2 patch and eng patch. After u have installed those u when u next play the game just load the previously saved game and it should work fine frm then on (it'll be in eng and all and best of all no more main.system error thing).

    It worked for me so i hope it works for you too. Good Luck!

  3. #53
    Yaoi Amateur
    Join Date
    Sep 2009
    Posts
    4
    Points
    26,900
    Savings
    177,000


    Eren SnK (L9)Canale (L9)Kashuu Kiyomitsu (L9)
    Aoba (L2)Misaki (L1)Alibaba (L6)
    how to save the game in japanese?

  4. #54
    Yaoi Amateur
    Join Date
    Nov 2006
    Posts
    22
    Points
    5,000
    Savings
    4,339,789


    Goku (L6)Sanzo (L10)Kougaiji (L5)
    Kenren Taishou (L9)Hakkai (Youkai) (L9)Dokugakuji (L5)
    Quote Originally Posted by alexandrina22 View Post
    Hi. I had the same problem- the mainsystem error thing. and i tried numerous ways to try and fix it but none worked. In the end (just when I was bout to cry in frustration) I decided to try a different approach.

    What ended up sort of working for me was to just install the game in original jap (w/o installing the 1.2 patch and eng patch). Then I played the game till adonis first appears and saved the game (all in jap first). After doing that i then installed the 1.2 patch and eng patch. After u have installed those u when u next play the game just load the previously saved game and it should work fine frm then on (it'll be in eng and all and best of all no more main.system error thing).

    It worked for me so i hope it works for you too. Good Luck!
    On x64 Win7, this still doesn't work. When I first played this game patched several years back, I had to create a separate windows xp partition JUST for silver chaos, but my hard drive died a few months ago and I could not be bothered to recreate the partition, plus I'm no longer eligible for student licenses of WinXP.

    Turns out straight up removing OPEN.AVI from /My Documents/VividColor/Silver Chaos/ takes care of the problem. You don't get to see the opening cinematic, but trust me, you're not missing anything.

 

 
Page 6 of 6 FirstFirst ... 456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •