aarinfantasy's YAOI Collection

Results 1 to 7 of 7
  1. #1
    Yaoi Amateur
    Join Date
    Jun 2011
    Location
    In a cave
    Posts
    8
    Points
    50,800
    Savings
    0


    Mukuro (L1)Rin (L1)Gokudera (L3)
    Ren DM (L8)Sinbad (L9)Kaneki Ken (L3)

    Lamento English Patch Help

    I had the game working before on my old laptop that was running windows 7, and it had the english patch and everything. All was good, I got really far, and then for some reason I just didn't get to finishing Bardo's route.

    But now with the Slow Damage hype, I've been wanting to come back Lamento, get all the CG, that kind of stuff.

    I got the game to run on my new laptop. It opens, I have my old saves that it nicely allowed me to copy paste in and work.

    I used LmtDVDVer103 on where I have the game installed. I put the 2.4 english patch in as the guides say to do. I also put in the cg-fullpatch, following the guide's instructions.When I open config, it says I have system version 1.02 and script version 1.03.

    If I load up one of my save files, the scene that it was on will have the English. But as soon as it moves to a new scene, it's back to Japanese. If I start anew, it is all in Japanese.

    What am I missing here?

  2. #2
    Yaoi Amateur
    Join Date
    May 2020
    Posts
    1
    Points
    0
    Savings
    0


    I installed it for the first time, following all steps precisely, and I have the same problem...


    edit: I have arrived at a solution that worked for me. I was originally using the "win10" patches (because I have Windows 10), which did not work. The other available patches do work.
    Last edited by jcfools; 10-01-2021 at 05:48 PM.


  3. #3
    baka8roukanako
    Guest
    Use older patches. The Lamento game opening post should have the link to the old patches:
    https://aarinfantasy.com/forum/f16/t...h-release.html

  4. #4
    Yaoi Amateur
    Join Date
    Sep 2023
    Posts
    2
    Points
    0
    Savings
    0


    Quote Originally Posted by KiraSempai View Post
    I had the game working before on my old laptop that was running windows 7, and it had the english patch and everything. All was good, I got really far, and then for some reason I just didn't get to finishing Bardo's route.

    But now with the Slow Damage hype, I've been wanting to come back Lamento, get all the CG, that kind of stuff.

    I got the game to run on my new laptop. It opens, I have my old saves that it nicely allowed me to copy paste in and work.

    I used LmtDVDVer103 on where I have the rice purity test game installed. I put the 2.4 english patch in as the guides say to do. I also put in the cg-fullpatch, following the guide's instructions.When I open config, it says I have system version 1.02 and script version 1.03.

    If I load up one of my save files, the scene that it was on will have the English. But as soon as it moves to a new scene, it's back to Japanese. If I start anew, it is all in Japanese.

    What am I missing here?
    I understand how frustrating it can be to have technical issues with a game, especially when it comes to language patches. It seems like you've followed the guides correctly, but the English patch isn't working as expected. Let's see if we can find a solution together.

  5. #5
    Yaoi Amateur
    Join Date
    Nov 2023
    Posts
    2
    Points
    0
    Savings
    0


    Quote Originally Posted by jcfools View Post
    I installed it for the first time, following all steps precisely, and I have the same problem...
    Happy Wheels

    edit: I have arrived at a solution that worked for me. I was originally using the "win10" patches (because I have Windows 10), which did not work. The other available patches do work.
    That's right, I changed the patch and the problem was resolved for me.

  6. #6
    Yaoi Amateur
    Join Date
    Nov 2023
    Posts
    1
    Points
    0
    Savings
    0


    Quote Originally Posted by lewdvolatile View Post
    That's right, I changed the patch classroom 6x and the problem was resolved for me.
    Some online games contain violence, and it is important to be aware of the content of the games you are playing

  7. #7
    Yaoi Amateur
    Join Date
    Feb 2024
    Posts
    1
    Points
    0
    Savings
    0


    English Patch Help

    It seems like you've done most of the necessary steps correctly, but there might be an issue with the English patch not being applied properly to all parts of the game. Here are a few things you can try to resolve the problem:


    Verify Patch Installation: Double-check that you've correctly applied both the 2.4 English patch and the cg-fullpatch to the game directory. Ensure that all files were copied over properly and that there were no errors during the process.


    Reapply the Patch: Sometimes patches may not apply correctly the first time. Try removing the English patch and cg-fullpatch files from the game directory, and then reapply them following the installation instructions carefully.


    Check Compatibility: Ensure that the English patch and cg-fullpatch you're using are compatible with the version of the rice purity game you have installed. It's possible that there could be compatibility issues causing the English text to not display correctly.


    Update Patch: If there have been any updates or newer versions of the English patch released since you last installed it, consider downloading and applying the updated patch to see if it resolves the issue.


    Seek Help from Community: If you're still experiencing problems after trying the above steps, consider reaching out to the Lamento community forums or support channels. Other players may have encountered similar issues and may be able to provide additional troubleshooting steps or solutions.


    By carefully verifying the patch installation, ensuring compatibility, and seeking assistance from the community, you should be able to resolve the issue and enjoy playing Lamento with the English patch applied throughout the game.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •