aarinfantasy's YAOI Collection

Results 1 to 4 of 4
  1. #1
    Yaoi Amateur
    Join Date
    Jun 2011
    Location
    In a cave
    Posts
    7
    Points
    41,400
    Savings
    13,850


    Yukimura SB (L1)Mukuro (L1)Rin (L1)
    Barnaby (L2)Gokudera (L3)Ren DM (L8)

    Omega Vampire crashing on save

    Every time I go to save, omega vampire just crashes and the save doesn't happen. Even when I try to quick save, it crashes. Or closes itself? I don't know. I tried running it as administrator and even that didn't work. My laptop's unicode is set to Japanese, and the game plays just fine otherwise. It just immediately stops running when I try to save.

  2. #2
    Yaoi Amateur
    Join Date
    Mar 2021
    Posts
    1
    Points
    0
    Savings
    0


    Could the problem with permissions on the save folder, especially if you didn't pick "all users" option during the game install.
    Koujichan posted the solution to a similar issue here.


  3. #3
    Yaoi Amateur
    Join Date
    Jun 2011
    Location
    In a cave
    Posts
    7
    Points
    41,400
    Savings
    13,850


    Yukimura SB (L1)Mukuro (L1)Rin (L1)
    Barnaby (L2)Gokudera (L3)Ren DM (L8)
    Well considering the game is playable via the AlphaROMdiE, I'm not sure if that was even an option. The "install" was simply extracting a zip and putting the files where I wanted, then placing the game application on the AlphaROMdiE which created a shortcut to bypass the serial key, and then the game plays.

    I did look at that other post already and did everything it said.

  4. #4
    Yaoi Amateur
    Join Date
    Nov 2007
    Location
    United States
    Posts
    32
    Points
    627,378
    Savings
    481,446


    Konoe (L2)Yoshida Yoshio (L2)Raiel (L7)
    Kai (L8)Wolfwood (L10)Shinohara Keiji (L13)
    Hello KiraSempai, have you tried to delete the old save folder and see if it'll recreate a new one when you try to save? You mentioned that you've had Omega Vampire running on a previous computer and had saves on there, so maybe you can check whether there are any differences between the settings on your old computer and on the new one that would make the save not work.
    Otherwise it could be a permissions problem if the save folder was copied over from the old computer to the new one, since I remember you mentioned that the game had problems recognizing the old save files, so maybe the game just needed to create its own new save folder.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •