aarinfantasy's YAOI Collection

Results 1 to 1 of 1
  1. #1
    Yaoi Amateur
    Join Date
    Apr 2011

    [SOLVED]Ariard -Under the rose- ERROR Unable to convert ANSI string to Unicode string

    EDIT: Solution found!

    I tried using Locale Emulator (https://pooi.moe/Locale-Emulator/) before executing the game. It works like a miracle :0 sometimes you have to turn off your antivirus to execute it but it's manageable

    It seems that even though I changed my system locale to Japanese, the game didn't really recognize it. Ah well. Win10 is weird.

    Thanks for reading ^^


    I downloaded Ariard fandisk and when I tried to open the .exe file an error pops up:

    I tried to translate it and I think it says something like "unable to convert ANSI string to Unicode string"

    Troubleshoot actions taken:

    1) Changed system locale to Japan
    2) Upgraded Win10 Home to Pro and add Japanese language pack
    3) Further google-ing gave me a result of my computer not having a Shift-JIS code?
    4) At the same time I was playing Kintouka. Although the window title showed gibberish symbols but the in-game text is ok

    Anyone can help me troubleshoot this error?
    Attached Images Attached Images
    Last edited by Therapii; 04-26-2020 at 09:31 PM. Reason: Found a solution



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts