aarinfantasy's YAOI Collection

Page 7 of 70 FirstFirst ... 567891757 ... LastLast
Results 61 to 70 of 696
  1. #61
    Pommie
    Guest
    Just wondering, this maybe unrelated, but why in the game is everything???? instead of letters, and when I try to use the translation, it doesn't seem to work.

  2. #62
    Yaoi Fan
    Join Date
    Oct 2005
    Posts
    254
    Points
    336,620
    Savings
    155,000


    (S021) RikiAsano Katsuya (L9)Kadaj (L8)
    Akira TnC (L9)Squall (L6)Seishirou (L2)
    Pommie: You're probably not running Windows in Japanese. See question three on the BL Game FAQ thread.

  3. #63
    Yaoi Addict
    Join Date
    Mar 2005
    Location
    In the yaoi world
    Posts
    335
    Points
    428,742
    Savings
    57,000


    Fye (L5)Albafica (L1)Akira TnC (L1)
    Athrun (L7)Tieria (L3)Cloud (L4)
    Quote Originally Posted by Ratspootin View Post
    Setsuna: If the translation program you want to use can translate text that's on the clipboard, you shouldn't have a problem. The computer has to be in Japanese for the game to run but you can still see/use Chinese characters (just like you can see them when Windows is in English).

    I think the reason Atlas is used is because it can automatically translate what's on the clipboard--and the translation is pretty good. I don't know of any Japanese to Chinese translator programs so I can't help you there. T__T
    Thanks for answering! (and sorry for the late answer). I am still looking for some chinese-japanese translation program, but... no luck >_<
    If you know any of them, please let me know by PM me!
    Thanks a lot!

  4. #64
    peachy112girl
    Guest
    Quote Originally Posted by emeraldeye View Post
    hi all, would you be able to re-upload Alcohol 120% as when I tried to download it it said that it had expired and I don't have a cd bruner (i only have a bad computer thats pretty old) so I cant use the other one.

    Thanks for the thread (or sticky rather) btw, its really helpful, I was despairing of ever being able to try my first BL game >.<

    EDIT:- oh never mind ^_^ I found somewhere to download a trial of it.


    EDIT:- Ok, this time I got to point four before running into trouble. I've followed all the other instructions to the letter but when I click on the game shortcut to run it (Enzai) it comes up with an error that says 'Direct Sound????????' What does this mean and how do I fix it.
    I have the same problem, except Enzai only does this when I used Microsoft AppLocale to show the Japanese. Other copies on my computer work fine. They do not show the "DirectSound????" error. Does anyone know how to fix this? And I just updated by DirectX from the Microsoft website.

    And also, I'm using Microsoft AppLocale on another game. In its properties, its target is: C:\WINDOWS\AppPatch\AppLoc.exe "C:\Documents and Settings\Owner\Desktop\Deathnote_20doujinshi_20gam e\緊縛王子(death note同人ゲーム)\緊縛王子.exe" "/L0411"

    Where do I add the path of AGTH?

    Thanks in advance!
    Last edited by peachy112girl; 01-16-2007 at 12:20 AM.

  5. #65
    Yaoi Fan
    Join Date
    Oct 2005
    Posts
    254
    Points
    336,620
    Savings
    155,000


    (S021) RikiAsano Katsuya (L9)Kadaj (L8)
    Akira TnC (L9)Squall (L6)Seishirou (L2)
    peachy112girl: I haven't had to use this program but I looked at BL Games HQ troubleshooting.
    I think you keep the game's/agth's target field like usual. It looks like the only interaction between the Toolkit and the game is done inside the Toolkit program and not the shortcut properties.

    DirectSound: If the error only shows on Enzai with the toolkit active, I'm guessing a compatibility problem between the kit and Enzai. I checked Langmor's website and didn't find a patch or the problem on the support page for Directsound.

    I would uninstall Enzai, then follow the Enzai section at BL Games HQ (make sure you click full install instead of partial because that could easily be the problem). If errors continue, there's definitely a fight going on between the Toolkit and Enzai.

  6. #66
    peachy112girl
    Guest
    Quote Originally Posted by Ratspootin View Post
    peachy112girl: I haven't had to use this program but I looked at BL Games HQ troubleshooting.
    I think you keep the game's/agth's target field like usual. It looks like the only interaction between the Toolkit and the game is done inside the Toolkit program and not the shortcut properties.

    DirectSound: If the error only shows on Enzai with the toolkit active, I'm guessing a compatibility problem between the kit and Enzai. I checked Langmor's website and didn't find a patch or the problem on the support page for Directsound.

    I would uninstall Enzai, then follow the Enzai section at BL Games HQ (make sure you click full install instead of partial because that could easily be the problem). If errors continue, there's definitely a fight going on between the Toolkit and Enzai.
    Thanks for your help! I did exactly what the BL Game HQ said, but the same problem is happening. I guess I'll just have to deal with it or something.

  7. #67
    subzero
    Guest
    Here is the link to Atlas Translation V12: hxxp://www.fujitsu.com/downloads/TRNS/ATLASV12ETrial.exe

    Prior to installing it, please change the system date to one that is before September 2006, else you can't install it. Then change the date back to the current date. Run the patch (available from post #70) and it'll remove the 30-day trial period.

    Try rebooting your computer if the patch did not work the first time. Also, I did not try applying the patch to V13 so I don't know if it will work or not.

    Hope that helps!
    Last edited by subzero; 02-21-2007 at 05:27 PM.

  8. #68
    kokibou
    Guest
    Quote Originally Posted by subzero View Post
    Here is the link to Atlas Translation V12: hxxp://www.fujitsu.com/downloads/TRNS/ATLASV12ETrial.exe

    Prior to installing it, please change the system date to one that is before September 2006, else you can't install it. Then change the date back to the current date. Run the patch (available from post #70) and it'll remove the 30-day trial period.

    Try rebooting your computer if the patch did not work the first time. Also, I did not try applying the patch to V13 so I don't know if it will work or not.

    Hope that helps!
    I'm sorry, but could you tell me exactly how to change the system date? X___x;; I'm very computer illiterate and I will be grateful if you helped me Dx

    I tried multiple times and looked for the place to change the date but... I couldn't find it. >__<;;

  9. #69
    Yaoi Fan
    Join Date
    Oct 2005
    Posts
    254
    Points
    336,620
    Savings
    155,000


    (S021) RikiAsano Katsuya (L9)Kadaj (L8)
    Akira TnC (L9)Squall (L6)Seishirou (L2)
    Kokibou: double click the time in the bottom right corner of your screen and change the date.

  10. #70
    subzero
    Guest
    Did you change your system date back to current? That seemed to allow the patch to properly run on my computer. Else, I'm not sure if I know what the problem might be... sorry.

 

 
Page 7 of 70 FirstFirst ... 567891757 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •