aarinfantasy's YAOI Collection

Page 15 of 15 FirstFirst ... 5131415
Results 141 to 143 of 143
  1. #141
    Yaoi Amateur
    Join Date
    Jun 2015
    Posts
    10
    Points
    270,340
    Savings
    0


    Subaru Sumeragi (L3)Subaru (L2)Seishirou (L2)
    Gilgamesh (L5)Archer (L6)Akira Takanashi (L7)
    hello, im so sorry i never got back my main computer crash and then i got busy with school and work. So I tried to install TNC on my Windows 7 computer and it seem to install with no problem but now when i try and open the game i get this
    20181007_053520.jpg
    I tried to open it with applocale, via admin and my computer us change to japanese locale and this still keeps popping up...I'm not sute what im doing wrong

  2. #142
    Yaoi Amateur
    Join Date
    Aug 2017
    Posts
    1
    Points
    0
    Savings
    0


    Hello. Whenever I try to download this game, I get an error message saying that it is not in the correct directory or does not have the right file name. I tried uninstalling the game, but it does not work and gives me an error message in Japanese (and I cannot read Japanese). I'm not really sure what to do.
    Attached Images Attached Images

  3. #143
    Yaoi Amateur
    Join Date
    Sep 2018
    Posts
    1
    Points
    0
    Savings
    0


    Sticky suggestion

    Would it be possible to make a sticky thread in the main Game Tech Center, to summarize all the solutions found in this thread? I see there are lots of people who experience problems with this game. It would be useful to have a sort of troubleshooting guide as a permanent thread.

    As far as I see, there are some things that must be done to avoid almost any problem with the game:

    1) Change system locale to Japanese (always required before installing)

    2) Don't install game on C:/Program Files

    3) Disable antivirus while installing and playing (I've experienced this with AVG, which blocks the .exe, so the game won't launch at all)

    4) Always play the game with the ISO mounted on Daemon Tools, or use the No-CD patch for newer systems

    5) For users of Win 10, follow the instructions in this thread to fix the freezing while loading/saving game.

    What I haven't found yet, is a solution for the intro video not playing or freezing (other than deleting the mpeg.pak file). I'm playing in Win XP and it just skips the video entirely. Installing the CCCP or K-Lite codecs didn't help either.

 

 
Page 15 of 15 FirstFirst ... 5131415

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •