aarinfantasy's YAOI Collection

Page 7 of 7 FirstFirst ... 567
Results 61 to 67 of 67
  1. #61
    Yaoi Supporter
    Join Date
    Jan 2016
    Posts
    170
    Points
    0
    Savings
    0


    Quote Originally Posted by Ishidaxlover1 View Post
    Hey, just thought I'd add my steps in case somebody came in with the same situation as me. The last fix that made it work was thanks to constantconfuse! So right off the bat I'm running windows 10 64bit.

    1) I installed this version of the game (the very first post, torrent file) http://aarinfantasy.com/forum/f145/t...the-void~.html and used the english patch linked.

    2)I followed all the steps listed, but instead of installing both updates, I used only the LmtDVDVer101 update. I have the boot file mounted, but I don't think it matters.

    3) I also installed the noDVD exe which at first wouldn't let me extract it to the game folder, so I had to extract it into downloads and then manually cut/paste the file into the game folder after deleting the old exe. After that, it worked! Hope everyone else figures it out.
    I'm using Win 10 Home Edition x64. Finished everything.

    Further additional notes:
    1. Install Lamento NOT ON THE DEFAULT FOLDER (:C\Windows\Program Files (x86)). It will save you a lot of grief when you need to modify the files, especially when placing the No-DVD patch.

    2. LmtDVDver103 is needed to use the English Patch if you want to minimize problems related to that. READ THE ENGLISH PATCH NOTES FOR ASSOCIATED ERRORS AND BUGS.

    3. Run Lamento under compatibility settings (Windows XP SP3 or Windows 7, but XP is preferable) and Administrator mode.

    4. In order to use the No-DVD patch, you copy paste it to replace Lamento -BEYOND THE VOID-.exe in the game folder.

    5. When saving in a choice, DO NOT USE THE SHORCUT KEY "S" IF YOU DON'T WANT ANY HANG UPS.
    If you accidentally used it, wait for a few minutes. If it does not respond within 5 mins, sorry, your game has hanged.
    Last edited by monokuroe; 09-20-2016 at 01:25 PM.


  2. #62
    Yaoi Amateur
    Join Date
    Apr 2016
    Posts
    5
    Points
    0
    Savings
    0


    I did everything but at the end when I tried to run the game this is what I got
    c6cb96af8a.PNG

  3. #63
    Total Yaoi Freak

    Join Date
    Jun 2013
    Posts
    1,780
    Points
    6,000,000
    Savings
    1,721,080


    Wing 1 (Left)Shou (L5)Wing 1 (Right)
    Kid (L2)Shinichi (L1)Kai (L5)
    Quote Originally Posted by Harujiki View Post
    I did everything but at the end when I tried to run the game this is what I got
    c6cb96af8a.PNG
    Hmm... o.o Would you be able to take a screenshot of the folder where you installed Lamento for us to see? Also, let us know the folder name, too, where you installed it. ^^ Thanks!

  4. #64
    Yaoi Amateur
    Join Date
    Apr 2016
    Posts
    5
    Points
    0
    Savings
    0


    I found NoDvd version and saved me some slack and it's running well right now
    Thanks for your concern ^^

  5. #65
    Yaoi Amateur
    Join Date
    Feb 2017
    Posts
    4
    Points
    0
    Savings
    0


    I've an error "??????...."

    Please, help me
    When I trying upload my save, appears this error:error.png

    What should I do?

  6. #66
    Total Yaoi Freak

    Join Date
    Jun 2013
    Posts
    1,780
    Points
    6,000,000
    Savings
    1,721,080


    Wing 1 (Left)Shou (L5)Wing 1 (Right)
    Kid (L2)Shinichi (L1)Kai (L5)
    Hello Tapoch! ^_^ Welcome to Aarinfantasy!

    First of all, you need to make sure your System Unicode Locale is set to Japanese! It allows you to be able to view Japanese text (even if the game is patched into English).

    http://aarinfantasy.com/forum/f360/t...ml#post4219281 <-- Make sure to follow this guide!


    Also, Lamento is an older game, so it "uploads it's saves" into the same folder it was installed to. If you put the game in the default location ( C:\Program Files (x86)\NitroplusCHiRAL\Lamento ) Then the game won't be able to save properly!

    There are two options, the first is to run the game as an Administrator. That -might- fix the issue, but if it doesn't, you'll need to reinstall Lamento into a different folder. For example, mine is in C:\Games\NitroplusCHiRAL\Lamento

    If you're stuck, there is also an easy step-by-step guide to help you in case you need to reinstall the game:
    http://aarinfantasy.com/forum/f49/t1...ml#post4349789


    Good luck! ^^ Once your System Unicode Locale is set to Japanese, that error message you got will be properly visible and we can proceed from there (if you still have problems)

  7. #67
    Yaoi Amateur
    Join Date
    Feb 2017
    Posts
    4
    Points
    0
    Savings
    0


    I changed the locale and it worked, thank you very much!

 

 
Page 7 of 7 FirstFirst ... 567

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •