aarinfantasy's YAOI Collection

Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Yaoi Amateur
    Join Date
    Feb 2011
    Posts
    1
    Points
    400,000
    Savings
    140,000


    Yea i cant get mine to work either i have the game up and its at the main menu but then i click start the screen turns black likes its going to start but it just goes back to the menu =/ can anyone help?

  2. #12
    Yaoi Amateur
    Join Date
    Jul 2008
    Posts
    2
    Points
    700,100
    Savings
    28,000


    I couldn't even start let alone reach the main menu after the installation...

    I received an error saying [1503]<---at first, but now it's [2100] 正規ディスクを入れデプレイして下さい
    Does that mean I need to mount it into a disk? I didn't have to do that in my other otome games, so why this one?
    Please help me...

    Nevermind. I just need the patch file and my download didn't have it so I had to find it online myself. I can finally start the game. キャアアアア~ やったですよねぇ! ヽ(^ォ^)ノ
    Last edited by MegumiTenshi; 07-02-2012 at 08:53 AM. Reason: Found the patch! =D

  3. #13
    Yaoi Amateur
    Join Date
    May 2011
    Location
    WA, Seattle
    Posts
    57
    Points
    400,000
    Savings
    229,000


    how can i make sweet pool in windows mode?

  4. #14
    Yaoi Amateur
    Join Date
    Aug 2010
    Location
    Singapore
    Posts
    2
    Points
    1,201,000
    Savings
    58,000


    i got the same problem too! I have windows 7. i install every thing following the steps. But when i get the game starting and press start, it just stays in the main menu.

  5. #15
    Yaoi Amateur
    Join Date
    Sep 2006
    Posts
    26
    Points
    1,350,000
    Savings
    31,000


    Alrighty, after some digging around, I finally got it to work. I'll just lay it out here for others cause where I found it, I forgot. Was buried in an old thread. XD

    For Window Vista users. Although I think this might work for any version or whatever it is you are using.

    Step 1: Go to CONTROL PANEL > CLOCK, LANGUAGE, REGION
    Change your location to JAPAN (not sure if this is a necessary step, but I did it anyway).

    Step 2: Go to ADMINISTRATIVE > Change 'system locale' to JAPANESE (JAPAN). REBOOT COMPUTER.

    Step 3: Once computer is rebooted, install the game from sweet pool.iso (as you go through the motions of installing), and at the very last window, you'll see a small box in the middle that is checked; uncheck it. It is asking if you want to launch the game (so, no).

    Step 4: Copy sweet pool.exe from the folder where you installed it from and copy/paste/replace the one on your computer's.

    If my wording confused you, here's a step-by-step: START MENU > COMPUTER > OPEN COMPUTER (C: ) > PROGRAMS FILES (x86) > NitroplusCHiRAL > and paste the sweet pool.exe into there. It will prompt you if you wanna keep both files or replace, and click to replace it.

    It should work now. Have fun. I take no credit for these instructions.
    Last edited by LadyYuina; 12-29-2012 at 03:52 AM.


  6. #16
    Yaoi Amateur
    Join Date
    Jun 2013
    Posts
    1
    Points
    800,000
    Savings
    0


    Same problem

    Quote Originally Posted by senshi77 View Post
    My problem is after install...
    When the screen says LOAD START CONFIG EXIT, I click on START and the game doesn't begin... I'm stuck always on this screen...

    I have the same problem after installation. I clicked start but the main menu just reappears. >< How did you fix this?

  7. #17
    Yaoi Amateur
    Join Date
    Sep 2016
    Posts
    1
    Points
    0
    Savings
    0


    Quote Originally Posted by senshi77 View Post
    Ohhh it works now I don`t know how I did but....

    How? How did you do it? Mine has the same problem...
    (sorry for reopening an old conversation...)

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •