aarinfantasy's YAOI Collection

Results 1 to 7 of 7
  1. #1
    Aarin - Busy

    Join Date
    Feb 2005
    Location
    Malaysia
    Posts
    7,376
    Points
    334,275,100
    Savings
    8,500,000


    (Event) Forum - DoumekiStar 1 (Yellow)(Event) Forum - Yashiro
    Sephiroth (L12)Star 1 (Silver)(S075) Cloud Strife

    Forum Server Migration (down time)

    We have done some testing and the forum's server migration will start soon. What I know from the host is the forum will be down for 2-5 days or possibly lesser than that (I think it will not take that long). So meanwhile or if anything, please keep in touch via social media:






  2. + Show/Hide thank you list


  3. #2
    Aarin - Busy

    Join Date
    Feb 2005
    Location
    Malaysia
    Posts
    7,376
    Points
    334,275,100
    Savings
    8,500,000


    (Event) Forum - DoumekiStar 1 (Yellow)(Event) Forum - Yashiro
    Sephiroth (L12)Star 1 (Silver)(S075) Cloud Strife

    The migration has been completed some time ago yesterday but needed to make sure everything's okay. So now it's officially migrated and I will be able to do the things I am suppose to do within these few days (forum settings and forum activities).

    EDIT: For forum activities, let's start with the forum card or iShop card submission here ---> https://aarinfantasy.com/forum/f295/...ml#post4464587
    Last edited by aarinfantasy; 03-26-2019 at 02:39 AM.


  4. #3
    Extreme Yaoi Guru

    Join Date
    Feb 2009
    Location
    physically: Berlin; mentally: Skyhold/Frostback Mountains
    Posts
    5,826
    Points
    20,613,000
    Savings
    175,000,000


    Dorian Pavus (L9)The Iron Bull (L3)Cullen Rutherford (L6)
    Fenris (L6)Anders (L4)Zevran Arainai (L8)

    @aarinfantasy; I just thought I should mention though that during the migration as well as just now (so apparently it can still happen) I had errors when posting or editing posts. In the end it does seem to work but this is what happens: I post and then for some reason edit. After saving the edits the site keeps reloading every second or so, I cannot scroll down bc in a moment the site will reload and I'm back on top of the page. The only thing that worked was like going to another page (e.g. one page before if there are already more pages in a thread) and then go back to the last page, but NOT clicking the "arrow" to get to the "last" page, I have to click on the number of the page or else the reloading will happen again. Even then my post would not show up immediately but I have to reload manually once an only then it is usually there. I thought it might just be bc of the migration still being in progress but as you said it ended now I thought I might just mentio this issue anyway just in case ^^

    on another note thanks a bunch for new card submissions!!
    Last edited by bronakopdin; 03-27-2019 at 10:21 AM.


  5. #4
    Aarin - Busy

    Join Date
    Feb 2005
    Location
    Malaysia
    Posts
    7,376
    Points
    334,275,100
    Savings
    8,500,000


    (Event) Forum - DoumekiStar 1 (Yellow)(Event) Forum - Yashiro
    Sephiroth (L12)Star 1 (Silver)(S075) Cloud Strife

    @bronakopdin ; Yes, it seems there are some issue with loading pages after the server migration. I have mentioned this to @Dai-kun ; so he will take a look at it soon.


  6. #5
    Yaoi Lover

    Join Date
    Sep 2005
    Location
    Canada
    Posts
    521
    Points
    254,428,205
    Savings
    10,397,093


    Tamanegi (L3)Atsushi (Tiger)Takasu (L8)
    Wakasa (L4)Inukashi (L6)(Event) Forum - Izumi
    I've gleaned around the site and have noticed most noted errors are the following...
    as it stands ...there are general page load errors,errors for login/logout ,posting delays/refreshing page errors..,lost of images in posts,missing Avatars/sigs/profiile pics/profile background images ...missing messages from VM's..posting a comment you need to go advance then save from there and videos also not loading/launching ..etc.....Dai-Kun will be very very busy once he's able to look things over...hopefully it will be an easy fix for him....

    **Let's keep our fingers crossed on this one**

    ..Yah I cheated a bit and copy pasted part of a post I made in forum functions...just thought if it was all in one place you could see at a glance just what needs or doesn't need a look at ......

    I personally have noted page loading errors..like the main forum page not showing download sections ,,most times refreshing a few times solves it,,and the same for viewing newly posted things,,,hit the refresh button a couple of times and everything will show up and one other issue a comment post not posting unless you go to advance options and save/send from there...but other than that I myself have had no other issues...

    Also please note ...most of the time I experience no errors at all....
    with chrome ..many and often
    with firefox not as many nor as often ...
    Last edited by lemur7; 04-01-2019 at 05:50 PM.


  7. #6
    Busy Body


    Join Date
    Feb 2005
    Location
    Home
    Posts
    2,982
    Points
    75,062,859
    Savings
    10


    Rin (L9)Yukio (L9)Daisuke (L10)
    Allen (L1)

    Please check the help forum for updates and post there if you guys are still having issues with anything else.

    The refresh issue should be fixed!

    I've looked at the 3 issues raised and replied to them.
    @lemur7; Can you please double check any of the issues that you posted and see if it's still occurring? If so can you make a thread in the help forum. Thanks!


  8. #7
    Yaoi Lover

    Join Date
    Sep 2005
    Location
    Canada
    Posts
    521
    Points
    254,428,205
    Savings
    10,397,093


    Tamanegi (L3)Atsushi (Tiger)Takasu (L8)
    Wakasa (L4)Inukashi (L6)(Event) Forum - Izumi
    Quote Originally Posted by Dai-kun View Post
    Please check the help forum for updates and post there if you guys are still having issues with anything else.

    The refresh issue should be fixed!

    I've looked at the 3 issues raised and replied to them.
    @lemur7; Can you please double check any of the issues that you posted and see if it's still occurring? If so can you make a thread in the help forum. Thanks!
    I went and doubled checked,,all seems to be fine now,,,thank-you for fixing things up so fast .....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •