aarinfantasy's YAOI Collection

Results 1 to 5 of 5
  1. #1
    Yaoi Amateur
    Join Date
    Nov 2010
    Posts
    6
    Points
    801,000
    Savings
    3,000


    Eventhough Eastern Language is Installed...?

    http://oi56.tinypic.com/rcn31s.jpg
    yeah.. i do have my japanese installed.. but the text in the game is still bit... =w ; undefine able?.....

    does anyone whom had or have the same problem know the solution...?...

  2. #2
    In Love with Cute Chibis


    Join Date
    Sep 2006
    Location
    In the land of cute chibis
    Posts
    13,039
    Points
    4,418,097,329
    Savings
    45,000,000,000


    Hongou (L10)Yuuya (L10)Kichou (L10)
    Klaus (L10)Taki (L10)Kagerou (L9)

    Did you change the language in the Regional option and Advanced Tab to Japanese before installing any Japanese games?

    If your regional settings aren't set to Japanese when you try to open a file with Japanese characters in it, it won't work.

    If you did not, then you need to uninstall the game, set the language to Jap before installing the game again >_<.
    Last edited by stupidgirlang; 11-14-2010 at 02:32 AM.

  3. #3
    Yaoi Amateur
    Join Date
    Aug 2005
    Posts
    6
    Points
    350,001
    Savings
    2,000


    Ah, same problem with what I had earlier, but with a different game.

    Yes, you have to make sure you made some changes to your "Regional and Language Option" in your control panel.
    However, take note of 2 tabs; "Regional Options" and "Advanced". Normally, the game should work just by changing the language to Japanese in "Advanced", but when it doesn't, then you have to change your "Regional Options" to Japanese too.
    That will kinda screw your com up, lol, you will figure that out, but it's no big deal. Just change it back to your original language when you want your settings back.

  4. #4
    Yaoi Amateur
    Join Date
    Nov 2010
    Posts
    6
    Points
    801,000
    Savings
    3,000


    .... i forgot to mention but i use vista btw... T.T
    but erm.... :/ yeah there is no "advance" tab u speak of in here... T.T

    i did get a japaese laugnuage key setting as others say (if u see my screenshot up above)i also have hard time trying to understand english ;~ ;...

    so i went to Control Panel>Regional and language Options>Keyboard and Languages>Change keyboards...>General

    then click add and add japanese and the japanese microsoft IME.

    so what you guys are saying i should have my Default input language as japanese..? or the current format as it self as japanese...?

    im kinda confused.. T.T;;

  5. #5
    In Love with Cute Chibis


    Join Date
    Sep 2006
    Location
    In the land of cute chibis
    Posts
    13,039
    Points
    4,418,097,329
    Savings
    45,000,000,000


    Hongou (L10)Yuuya (L10)Kichou (L10)
    Klaus (L10)Taki (L10)Kagerou (L9)

    For Vista, you have to go to Formats and Administrative Tab to change the language settings to Japanese before you can start to install Japanese games.

    Formats - change the current format from English to Japanese
    Administrative - click on "Change system locale" and change the current system locale from English to Japanese

    After all the above, you can start to install your game.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •