aarinfantasy's YAOI Collection

Results 1 to 8 of 8
  1. #1
    Yaoi Amateur
    Join Date
    Nov 2009
    Posts
    10
    Points
    320,100
    Savings
    0


    Question CG galleries: BL Game General

    I've tried looking through all the threads, but i couldn't find the answer so here goes: (or i might just be really blind)...

    The games i've been playing don't want to save the images i've come across, into the gallery.
    (Specifically happens in "Hanamachi monogatari" and "steal")

    what i mean is, the CG gallery doesn't work.
    (i'm not looking for the CG packs, nor am i looking for capture guides!)
    the game works fine, i've even reached ends in several of the routes, but the pics just don't show in the gallery!
    in fact the gallery doesn't even open...

    Same problem with accessing the music, or the past episodes too.
    The links in the title menu doesn't let me click on them.

    is it a problem with the way i've installed the game??

  2. #2
    Extreme Yaoi Guru

    Join Date
    Feb 2006
    Location
    Where Logic is Law
    Posts
    2,794
    Points
    200,000
    Savings
    352,838


    Daisuke (L10)Sanzo (L10)Sousuke (L5)
    (S010) Joker(S009) Havi(S006) Klaus

    Could be. Are there any other games that do this other than the two you mentioned?

  3. #3
    Yaoi Amateur
    Join Date
    Nov 2009
    Posts
    10
    Points
    320,100
    Savings
    0


    not similar problems with the ones i've installed so far
    (but considering that i've only installed six so far, might not be enough information- "kichiku megane 1&2", "gakuen heaven" and "kimi no naka no palladium" are working fine)
    Last edited by dreamermyco; 02-06-2010 at 08:34 PM.

  4. #4
    Extreme Yaoi Guru

    Join Date
    Feb 2006
    Location
    Where Logic is Law
    Posts
    2,794
    Points
    200,000
    Savings
    352,838


    Daisuke (L10)Sanzo (L10)Sousuke (L5)
    (S010) Joker(S009) Havi(S006) Klaus

    Huh. Are you running windows vista? if so try running the games with administrator privileges. That might fix it.

  5. #5
    Yaoi Amateur
    Join Date
    Nov 2009
    Posts
    10
    Points
    320,100
    Savings
    0


    Quote Originally Posted by Shigure View Post
    Huh. Are you running windows vista? if so try running the games with administrator privileges. That might fix it.
    i'm already admin on my vista and it still doesn't work.
    thanks for replying though

  6. #6
    Extreme Yaoi Guru

    Join Date
    Feb 2006
    Location
    Where Logic is Law
    Posts
    2,794
    Points
    200,000
    Savings
    352,838


    Daisuke (L10)Sanzo (L10)Sousuke (L5)
    (S010) Joker(S009) Havi(S006) Klaus

    No problem. Out of curiosity, what happens if you try running the games in windows xp compatibility mode?

  7. #7
    Yaoi Amateur
    Join Date
    Nov 2009
    Posts
    10
    Points
    320,100
    Savings
    0


    tried it too, but it doesn't make a difference.
    (i'd have thought it wouldn't make a difference to "steal" since it was already made to be compatible with vista, but i still tried it anyway).
    really... no clue...

  8. #8
    Yaoi Amateur
    Join Date
    Aug 2010
    Posts
    18
    Points
    597,900
    Savings
    130,000


    Sesaam (L7)Yani (L7)Norio (L2)
    Hi,

    I know this is an old thread but I just thought I'd mention that this happened to me too.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •