PDA

View Full Version : "1 Unread Visitor Messages" not clearing


Zetsuai
06-05-2012, 04:19 AM
since 06-01-2012 I have "1 Unread Visitor Messages" which does not clear while visiting "My Profile"
since 06-01-2012 I have "1 Unread Visitor Messages" which does not clear while visiting "My Profile" -> "VM's" tab

that's really strange, if I get new VM's the counter increases normally
but when I visit my VM's to see what's new the "1 Unread Visitor Messages" will remain in the "Notifications 1" on the top of the page
the only thing I have not tried yet is deleting this specific VM from which I think triggered this bug

I would love to keep that VM ... especially since I don't know if deleting would really solve this problem ... :hot: ...

can you maybe manually clear this counter for me so that it will be back to normal again??? ... :please: ...

ShinShin
06-05-2012, 01:05 PM
Did you try clearing your cache and cookies? Sometimes this can be the problem if a page is showing something constantly when it shouldn't. If this is not helping I can't really tell you the problem. But maybe try it first. :)

Zetsuai
06-05-2012, 01:13 PM
thank you for the advice, but I already tried that ... did not help ... :sigh: ...

angyal
06-05-2012, 01:18 PM
I had the same problem maybe a year ago? ANd it did disappear eventually.
Delques and Erendis also had stuck VMs and Eren's is still there while Delques' already disappeared.
So I guess you'll have to wait and see.

Zetsuai
06-05-2012, 01:26 PM
oh really???
that's interessting, thank you very much for the information angyal!!! ... :yay: ...

kriska22
06-08-2012, 09:51 PM
I checked your account and tried a possible solution but didn't work. Will investigate and try to fix this later.

Zetsuai
06-09-2012, 02:51 AM
thank you very much for trying kriska22 ... :pushup: ...
I'l keep my fingers crossed ...

kriska22
06-11-2012, 07:09 PM
Zetsuai, this is now fixed. :)

Solution: Post on your own profile page then delete it. This is the quick fix and you can do it yourself (if it ever comes back). I think this is a bug from the vbulletin software itself.

Zetsuai
06-12-2012, 02:41 AM
so awesome!!! ... :wakuwaku: ...
thank you very very much kriska22 ... :happy: ...
and thank you also very much for the information how to fix it ... :lalala: ...

Icewind
06-12-2012, 06:57 PM
I just wanted to say I've had this problem for a few years. Asked about it once a long time ago but I guess it was a mystery at the time. I just tried to ignore it but having 1 new notification was kind of annoying. Thanks so much for this simple solution.

sandnose212
06-18-2012, 09:52 AM
I had the same proplem just for 10 min. maybe then it disappeared :?, all i did was ignoring :oops: